<!DOCTYPE html>
<html class='controller-contents'>
<head>
<script type="text/javascript">window.NREUM||(NREUM={});NREUM.info={"beacon":"bam.nr-data.net","errorBeacon":"bam.nr-data.net","licenseKey":"def25c5cff","applicationID":"21817424","transactionName":"cwtcFxRXXF4ERBhSWV4QVw0SF1NdD0JSX0JDS0ELCU8=","queueTime":4,"applicationTime":272,"agent":""}</script>
<script type="text/javascript">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</script>
<script>
  var googleAnalyticsId = "UA-83228873-1";
  (function(i,s,o,g,r,a,m){i['GoogleAnalyticsObject']=r;i[r]=i[r]||function(){
  (i[r].q=i[r].q||[]).push(arguments)},i[r].l=1*new Date();a=s.createElement(o),
  m=s.getElementsByTagName(o)[0];a.async=1;a.src=g;m.parentNode.insertBefore(a,m)
  })(window,document,'script','https://www.google-analytics.com/analytics.js','ga');
  
  ga('create', googleAnalyticsId, 'auto');
</script>

<link href='https://fonts.googleapis.com/css?family=Roboto:400,500,700|Merriweather:400,700,italic' rel='stylesheet'>
<link href='https://fonts.googleapis.com/css?family=Roboto+Condensed:400,500,700|Merriweather:400,700,italic' rel='stylesheet'>
<link href='https://cdnjs.cloudflare.com/ajax/libs/selectize.js/0.8.5/css/selectize.default.css' rel='stylesheet'>
<title>BleedTechBlue.com  -  Spring Storylines: Linebacker Position Battle</title>
<meta content='BleedTechBlue.com  -  Spring Storylines: Linebacker Position Battle' property='og:title'>
<link rel="stylesheet" media="all" href="https://cdn.rivals.com/production/assets/application-9fed1418f8ff600c181bbce66398a4c9d436cbedb16490e6ca2e4bec896e30fb.css" />

<script src="https://cdn.rivals.com/production/assets/application-4877df277af637bf4d5dee5f576ce948058b626552406c8befaef6298877d22b.js"></script>
<meta name="csrf-param" content="authenticity_token" />
<meta name="csrf-token" content="3O/NdVd4LX+NhZROaQO7IiyvX5tX/ifFK2brRXwnQdyWKfVuE5TPZ1o14m/eDjL521qQ0nl81MPFfFHh6N7Ofg==" />
<script type="application/javascript">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</script>

<meta content='initial-scale=1.0, width=device-width, maximum-scale=1.0' name='viewport'>
<meta content='https://cdn.rivals.com/production/assets/favicons/browserconfig-273d00a84d0505fdc2d9beb1315850199c1ab215394a98be1a63372ca20207de.xml' name='msapplication-config'>
<meta content='#0a4ea3' name='msapplication-TileColor'>
<meta content='https://cdn.rivals.com/production/assets/favicons/mstile-144x144-bbea1de48acc36b36c4ecbc46ec3289e31950d22f6370c08529de09bfece57b8.png' name='msapplication-TileImage'>
<meta content='#ffffff' name='theme-color'>
<meta content='https://latech.rivals.com/news/spring-storylines-linebacker-position-battle' property='og:url'>
<meta content='https://cdn.rivals.com/image/upload/f_auto,q_auto,t_thumbnail/o9mrxyytfvbred4n00rv' property='og:image'>
<meta content='Louisiana Tech is looking solid at linebacker heading into 2018.' property='og:description'>
<meta content='article' property='og:type'>
<meta content='2018-03-20 19:05:36 -0500' property='article:published_time'>
<meta content='2018-03-20 19:05:50 -0500' property='article:modified_time'>
<meta content='Article' property='article:section'>
<link href='https://cdn.rivals.com/production/assets/favicons/apple-touch-icon-57x57-7404e8851b384e973afdb1115390a36947dbf5fe28a232d84e5c6908cd7705d5.png' rel='apple-touch-icon' sizes='57x57'>
<link href='https://cdn.rivals.com/production/assets/favicons/apple-touch-icon-60x60-6648de94c2c3e41f6513ac5c0467ffd19f7c02e65a0fc936f1a9982f3ed748c8.png' rel='apple-touch-icon' sizes='60x60'>
<link href='https://cdn.rivals.com/production/assets/favicons/apple-touch-icon-72x72-8f5bdbc6adbf0c5fba8e0fcac9577fd4d33e68420787ee56f609e500a58b921f.png' rel='apple-touch-icon' sizes='72x72'>
<link href='https://cdn.rivals.com/production/assets/favicons/apple-touch-icon-76x76-6fe5688966b66892f842e9c4a9024cbca3c4cb1924d64c8d62a0ddbf47fc68e9.png' rel='apple-touch-icon' sizes='76x76'>
<link href='https://cdn.rivals.com/production/assets/favicons/apple-touch-icon-114x114-0372b897e5d8e989c1aeb7b4c620e3a3d1d7ce7406faf9ba0bfa6848c33b920a.png' rel='apple-touch-icon' sizes='114x114'>
<link href='https://cdn.rivals.com/production/assets/favicons/apple-touch-icon-120x120-783a1158ba513dae40547a7466182cab45cdd11c5d875c25c4c47b5da51c027e.png' rel='apple-touch-icon' sizes='120x120'>
<link href='https://cdn.rivals.com/production/assets/favicons/apple-touch-icon-144x144-8241e0d11a6d3b792f7ff1728e23e8d3d4c06a582e090d29c3dd0e3c075a9105.png' rel='apple-touch-icon' sizes='144x144'>
<link href='https://cdn.rivals.com/production/assets/favicons/apple-touch-icon-152x152-7882a3d3bb9b9b3b702c4e642b2c161e2efc0e47150051764e987199e58bd8c0.png' rel='apple-touch-icon' sizes='152x152'>
<link href='https://cdn.rivals.com/production/assets/favicons/apple-touch-icon-180x180-07196b8cded86c2a4bf5c14f585d72da8fb6c20c3246efc59fa27678059c9940.png' rel='apple-touch-icon' sizes='180x180'>
<link href='https://cdn.rivals.com/production/assets/favicons/favicon-16x16-8f32636231ae820b22a672b74aedfff6c3106cccaeb865a002330d943f6910f4.png' rel='icon' sizes='16x16' type='image/png'>
<link href='https://cdn.rivals.com/production/assets/favicons/favicon-32x32-c81451fd0d87890abd08b9db0a795d10339bb7c12662e9e9f3c15ac330bdaf9a.png' rel='icon' sizes='32x32' type='image/png'>
<link href='https://cdn.rivals.com/production/assets/favicons/favicon-96x96-8df131d801eebf824632ce95b824704d0a928c3cf453c5222cbe555c87b1eb0f.png' rel='icon' sizes='96x96' type='image/png'>
<link href='https://cdn.rivals.com/production/assets/favicons/favicon-194x194-728b6833bcd8ec9ff9fa15aba3595de5b9df51530f29547457c749719f1f0b8d.png' rel='icon' sizes='194x194' type='image/png'>
<link href='https://cdn.rivals.com/production/assets/favicons/android-chrome-192x192-e7e88ca08f6e98bf706fceb62b57f86c338da64c83252bcc5a8b2f35fd89f191.png' rel='icon' sizes='192x192' type='image/png'>
<link href='https://cdn.rivals.com/production/assets/favicons/production-6bceccff7fae6f5e335858ba74b8e9ac335e7bf9d420edf1f92ecb7b9fdee02d.ico' rel='shortcut icon'>
<link href='https://cdn.rivals.com/production/assets/favicons/manifest-5ab6bada83e2c243aec32edcf5f419498d7897c6cfcca56ba6b1a16c7091f14d.json' rel='manifest'>
<script>
  var _sf_async_config = _sf_async_config || {};
  var subdomain = "latech.rivals.com";
  /** CONFIGURATION START **/
  _sf_async_config.uid = 63621; // ACCOUNT NUMBER
  _sf_async_config.domain = subdomain;
  _sf_async_config.flickerControl = false;
  _sf_async_config.useCanonical = true;
  /** CONFIGURATION END **/
  var _sf_startpt = (new Date()).getTime();
</script>
<script async src='//static.chartbeat.com/js/chartbeat_mab.js'></script>

</head>
<body class='latech contents-show_updated_layout' ng-app='rivals'>
<script>
  angular.module('rivals').run(function(googleAnalyticsService) {
    googleAnalyticsService.setGaClientId();
    })
</script>

<!--[if lte IE 9]><div class='browser-unsupported'>
<div class='browser-unsupported-text'>
You are using an
<strong>outdated</strong>
browser. Please
<a href='http://browsehappy.com/'>upgrade your browser</a>
to use Rivals.com
</div>
</div><![endif]-->

<style>
  @media screen and (max-width: 1023px) {
    .latech #programming > h1 {
      background-color: #003087 !important; } }
  .latech > header .notification-link .count-container {
    background-color: #003087 !important; }
  .latech > header .wrapper-container {
    background-color: #003087 !important;
    display: block;
    position: fixed;
    top: 0px;
    width: 100%;
    z-index: 999; }
    @media screen and (min-width: 768px) {
      .latech > header .wrapper-container {
        border-bottom: 5px solid #CB333B !important; } }
  .latech > header .invalid-email-banner {
    background-color: #003087;
    height: 40px;
    line-height: 40px;
    position: relative;
    text-align: center;
    width: 100%;
    z-index: 998; }
    .latech > header .invalid-email-banner a {
      color: #fff;
      vertical-align: middle; }
    .latech > header .invalid-email-banner a:hover {
      color: #CB333B; }
  @media screen and (max-width: 767px) {
    .latech > header .mobile-header {
      background-color: #CB333B !important;
      height: 5px;
      position: fixed;
      width: 100%;
      z-index: 50; } }
  .latech > header hr {
    background-color: rgba(255, 255, 255, 0.55) !important; }
  .latech > header .home {
    border-right: 1px solid rgba(255, 255, 255, 0.55) !important; }
  .latech > header .second-nav {
    background-color: white !important; }
  @media screen and (max-width: 1023px) {
    .latech > header .nav-row > ul,
    .latech > header .third-nav {
      background-color: white !important; }
    .latech > header .dropdown-toggle > i.fa {
      color: #003087 !important; } }
  .latech > header .active {
    font-family: "Roboto", "Helvetica Neue", arial, sans-serif;
    font-weight: 500;
    color: #003087; }
  
  .site-primary-font-color {
    color: #003087; }
  
  .site-primary-background-color {
    background-color: #003087; }
  
  .site-secondary-font-color {
    color: #CB333B; }
  
  .site-secondary-background-color {
    background-color: #CB333B; }
  
  :root {
    --outbrain-primary-color: #003087;
    --outbrain-secondary-color: #CB333B; }
</style>

<header><nav ng-class='ctrl.currentUser ? "signed-in" : "signed-out"' ng-controller='NavController as ctrl' role='navigation'>
  <div class='wrapper-container'>
    <div class='wrapper logo-row'>
      <a alt="Rivals" href="//Rivals.rivals.com"><div class='rivals-logo-navbar-white'></div>
      </a>
      <a class='nav-menu-mobile' ng-click='ctrl.toggleContentNav($event)'></a>
      <a alt="Louisiana Tech" class="school-header" href="//latech.rivals.com"><img src="https://res-4.cloudinary.com/rivals/image/upload/kxe6mttixea8ep8vti7e" alt="Kxe6mttixea8ep8vti7e" />
      </a>
      <div class='nav-right-controls'>
        <div class='subscribe-section' ng-cloak ng-if='ctrl.showSubscribe()'>
          <span>Join the Rivals community!</span>
          <a class='btn' ng-href='{{ ctrl.subscribePath }}'>Subscribe</a>
        </div>
        <rv-universal-search></rv-universal-search>
        <rv-user-dropdown current_user='ctrl.currentUser'></rv-user-dropdown>
        <rv-forums-info current_user='ctrl.currentUser' ng-if='ctrl.currentUser && (ctrl.isDesktop || ctrl.isTablet)'></rv-forums-info>
      </div>
    </div>
  </div>
  <div class='mobile-header'></div>
  <rv-header-alert class='alert-nav' scroll-min='40'></rv-header-alert>
  <hr>
  <div class='nav-row-container'>
    <div class='wrapper nav-row navbar-full' ng-cloak ng-if='!ctrl.isTablet'>
      <ul>
        <li class="home top-nav"><a href="//latech.rivals.com">Home</a></li>
        <rv-forum-navigation school-identifier="&#39;latech&#39;" limit="8"></rv-forum-navigation>
        <li class="search top-nav"><a href="/search">Prospect Search</a></li>
        <rv-navigation navigation="ctrl.schoolByGroupDivision"></rv-navigation>
        <rv-user-menu-items current-user="ctrl.currentUser" ng-if="!ctrl.isTablet &amp;&amp; !ctrl.isDesktop" class="user-menu"></rv-user-menu-items>
      </ul>
    </div>
    <div class='wrapper nav-row navbar-ellipsed' ng-cloak ng-if='ctrl.isTablet'>
      <ul>
        <li class="home top-nav"><a href="//latech.rivals.com">Home</a></li>
        <rv-forum-navigation school-identifier="&#39;latech&#39;" limit="4"></rv-forum-navigation>
        <li class="search top-nav"><a href="/search">Prospect Search</a></li>
        <rv-navigation navigation="ctrl.schoolByGroupDivision"></rv-navigation>
        <rv-user-menu-items current-user="ctrl.currentUser" ng-if="!ctrl.isTablet &amp;&amp; !ctrl.isDesktop" class="user-menu"></rv-user-menu-items>
      </ul>
    </div>
    <div class='nav-row invalid-email-banner' ng-cloak ng-if='ctrl.showEmailUpdateBanner'>
      <a ng-href='{{ctrl.userProfileEditPath}}'>
        Your account has an invalid email address. Please update it here.
      </a>
    </div>
  </div>
</nav>
</header>
<div class='alert-placeholder'>
<rv-header-alert></rv-header-alert>
</div>
<main class='wrapper'><script src="https://s.yimg.com/ss/rapid-3.24.js"></script>
<script>
  YAHOO.i13n.WEBWORKER_FILE = "js/rivals/analytics/rapidworker-1.2.js";
  
  var rapid = new YAHOO.i13n.Rapid({
    spaceid: 1197798908,
    ywa: {
      project_id: 10002066977754,
      document_group: 'content',
      member_id: 0
    },
    nol: 1,
    client_only: 1
  });
</script>

<script>
  var contentTitle = "Spring Storylines: Linebacker Position Battle"
</script>
<meta content='summary_large_image' name='twitter:card'>
<meta content='bleedtechblue' name='twitter:site'>
<meta content='Spring Storylines: Linebacker Position Battle' name='twitter:title'>
<meta content='Louisiana Tech is looking solid at linebacker heading into 2018.' name='twitter:description'>
<meta content='https://res-4.cloudinary.com/rivals/image/upload/f_auto,q_auto,t_large/o9mrxyytfvbred4n00rv' name='twitter:image'>
<div class='article-container-wrapper' ng-controller='ContentController' ng-init='init([{"id":1905816,"title":"Spring Practice #6: News and Notes","slug":"spring-practice-6-news-and-notes","kind":"premium","site_id":67,"sport":"football","news_type":"team","content_type":"Content::ForumThread","live_at":"2018-03-19T20:16:57.997-05:00","summary":"The competition between the DBs and WRs was fierce throughout Monday’s practice. ","deleted":false,"author_name":"Ben Carlisle","author_title":"Publisher ","permalink":"https://latech.rivals.com/news/spring-practice-6-news-and-notes","site_name":"BleedTechBlue.com","type":"Content","programming":[],"associated_links":[]},{"id":1905365,"title":"Diamond &#x0027;Dogs Sweep Rice","slug":"diamond-dogs-sweep-rice","kind":"free","site_id":67,"sport":"baseball","news_type":"team","content_type":"Content::Article","live_at":"2018-03-18T19:03:19.649-05:00","summary":"Louisiana Tech opened Conference USA play by sweeping Rice at J.C. Love Field this weekend. ","deleted":false,"author_name":"Ben Carlisle","author_title":"Publisher ","permalink":"https://latech.rivals.com/news/diamond-dogs-sweep-rice","site_name":"BleedTechBlue.com","type":"Content","programming":[],"associated_links":[]},{"id":1905368,"title":"Spring Practice #5: News and Notes","slug":"spring-practice-5-news-and-notes","kind":"premium","site_id":67,"sport":"football","news_type":"team","content_type":"Content::ForumThread","live_at":"2018-03-18T14:43:41.106-05:00","summary":"Louisiana Tech wrapped up its first full week of spring practice Friday. ","deleted":false,"author_name":"Ben Carlisle","author_title":"Publisher ","permalink":"https://latech.rivals.com/news/spring-practice-5-news-and-notes","site_name":"BleedTechBlue.com","type":"Content","programming":[],"associated_links":[]},{"id":1904789,"title":"Spring Storylines: Who Emerges at Wide Receiver Opposite Teddy Veal? ","slug":"spring-storylines-who-emerges-at-wide-receiver-opposite-teddy-veal-","kind":"free","site_id":67,"sport":"football","news_type":"team","content_type":"Content::Article","live_at":"2018-03-16T12:30:00.000-05:00","summary":"Louisiana Tech is looking for additional playmakers at wide receiver in 2018.","deleted":false,"author_name":"Ben Carlisle","author_title":"Publisher ","permalink":"https://latech.rivals.com/news/spring-storylines-who-emerges-at-wide-receiver-opposite-teddy-veal-","site_name":"BleedTechBlue.com","type":"Content","programming":[],"associated_links":[]},{"id":1904431,"title":"Tech to Open Conference Play, Host Rice","slug":"tech-to-open-conference-play-host-rice","kind":"premium","site_id":67,"sport":"baseball","news_type":"team","content_type":"Content::Article","live_at":"2018-03-15T17:00:00.000-05:00","summary":"Louisiana Tech will host Rice to open Conference USA play this weekend at J.C. Love Field. ","deleted":false,"author_name":"Ben Carlisle","author_title":"Publisher ","permalink":"https://latech.rivals.com/news/tech-to-open-conference-play-host-rice","site_name":"BleedTechBlue.com","type":"Content","programming":[],"associated_links":[]},{"id":1904273,"title":"Spring Practice #4: News and Notes","slug":"spring-practice-4-news-and-notes","kind":"premium","site_id":67,"sport":"football","news_type":"team","content_type":"Content::ForumThread","live_at":"2018-03-14T19:29:53.968-05:00","summary":"Louisiana Tech took to the field for the fourth time this spring Wednesday afternoon.","deleted":false,"author_name":"Ben Carlisle","author_title":"Publisher ","permalink":"https://latech.rivals.com/news/spring-practice-4-news-and-notes","site_name":"BleedTechBlue.com","type":"Content","programming":[],"associated_links":[]},{"id":1903471,"title":"Spring Practice #3: News and Notes","slug":"spring-practice-3-news-and-notes","kind":"premium","site_id":67,"sport":"football","news_type":"team","content_type":"Content::ForumThread","live_at":"2018-03-12T19:15:31.718-05:00","summary":"Louisiana Tech put on the pads for the first time this afternoon as they practiced for the third time this spring. ","deleted":false,"author_name":"Ben Carlisle","author_title":"Publisher ","permalink":"https://latech.rivals.com/news/spring-practice-3-news-and-notes","site_name":"BleedTechBlue.com","type":"Content","programming":[],"associated_links":[]},{"id":1903311,"title":"Spring Storylines: Who Replaces Craft and Scott? ","slug":"spring-storylines-who-replaces-craft-and-scott-","kind":"free","site_id":67,"sport":"football","news_type":"team","content_type":"Content::Article","live_at":"2018-03-12T12:30:00.000-05:00","summary":"Louisiana Tech has had four consecutive 1,000 yard rushing seasons. Who will fill the void in 2018? ","deleted":false,"author_name":"Ben Carlisle","author_title":"Publisher ","permalink":"https://latech.rivals.com/news/spring-storylines-who-replaces-craft-and-scott-","site_name":"BleedTechBlue.com","type":"Content","programming":[],"associated_links":[]},{"id":1903255,"title":"Tech Sweeps Houston Baptist","slug":"tech-sweeps-houston-baptist","kind":"free","site_id":67,"sport":"baseball","news_type":"team","content_type":"Content::Article","live_at":"2018-03-12T09:18:21.325-05:00","summary":"Louisiana Tech swept Houston Baptist over the weekend and improved to 12-5 overall in 2018. ","deleted":false,"author_name":"Ben Carlisle","author_title":"Publisher ","permalink":"https://latech.rivals.com/news/tech-sweeps-houston-baptist","site_name":"BleedTechBlue.com","type":"Content","programming":[],"associated_links":[]},{"id":1902849,"title":"Spring Practice #2: News and Notes","slug":"spring-practice-2-news-and-notes","kind":"premium","site_id":67,"sport":"football","news_type":"team","content_type":"Content::ForumThread","live_at":"2018-03-10T18:53:32.391-06:00","summary":"Louisiana Tech held its second spring practice of 2018 Saturday morning. ","deleted":false,"author_name":"Ben Carlisle","author_title":"Publisher ","permalink":"https://latech.rivals.com/news/spring-practice-2-news-and-notes","site_name":"BleedTechBlue.com","type":"Content","programming":[],"associated_links":[]},{"id":1902628,"title":"Spring Practice #1: News \u0026 Notes","slug":"spring-practice-1-news-notes","kind":"premium","site_id":67,"sport":"football","news_type":"team","content_type":"Content::ForumThread","live_at":"2018-03-09T20:32:03.533-06:00","summary":"Louisiana Tech began spring practice Friday afternoon.","deleted":false,"author_name":"Ben Carlisle","author_title":"Publisher ","permalink":"https://latech.rivals.com/news/spring-practice-1-news-notes","site_name":"BleedTechBlue.com","type":"Content","programming":[],"associated_links":[]},{"id":1902539,"title":"Spring Storylines: Pass Rush","slug":"spring-storylines-pass-rush","kind":"free","site_id":67,"sport":"football","news_type":"team","content_type":"Content::Article","live_at":"2018-03-09T14:08:51.966-06:00","summary":"In our first installment of spring storylines, we take a look at the pass rush.","deleted":false,"author_name":"Ben Carlisle","author_title":"Publisher ","permalink":"https://latech.rivals.com/news/spring-storylines-pass-rush","site_name":"BleedTechBlue.com","type":"Content","programming":[],"associated_links":[]},{"id":1902361,"title":"Dunkin&#x0027; Dogs Season Ends with Loss to ODU","slug":"dunkin-dogs-season-ends-with-loss-to-odu","kind":"free","site_id":67,"sport":"basketball","news_type":"team","content_type":"Content::Article","live_at":"2018-03-08T22:41:56.771-06:00","summary":"Louisiana Tech&#x0027;s season came to an end with a 62-58 loss to Old Dominion Thursday night. ","deleted":false,"author_name":"Ben Carlisle","author_title":"Publisher ","permalink":"https://latech.rivals.com/news/dunkin-dogs-season-ends-with-loss-to-odu","site_name":"BleedTechBlue.com","type":"Content","programming":[],"associated_links":[]},{"id":1902130,"title":"Diamond &#x0027;Dogs to Host Houston Baptist","slug":"diamond-dogs-to-host-houston-baptist","kind":"premium","site_id":67,"sport":"baseball","news_type":"team","content_type":"Content::Article","live_at":"2018-03-08T17:00:00.000-06:00","summary":"Louisiana Tech will host Houston Baptist in a three game series beginning Friday night at 6PM. ","deleted":false,"author_name":"Ben Carlisle","author_title":"Publisher ","permalink":"https://latech.rivals.com/news/diamond-dogs-to-host-houston-baptist","site_name":"BleedTechBlue.com","type":"Content","programming":[],"associated_links":[]},{"id":1901946,"title":"Dunkin&#x0027; Dogs to Take on ODU in Second Round of CUSA Tournament","slug":"dunkin-dogs-to-take-on-odu-in-second-round-of-cusa-tournament","kind":"free","site_id":67,"sport":"basketball","news_type":"team","content_type":"Content::Article","live_at":"2018-03-08T09:30:00.000-06:00","summary":"Louisiana Tech and Old Dominion will clash tonight in the CUSA Tournament, tipoff is scheduled for 8:30PM.","deleted":false,"author_name":"Ben Carlisle","author_title":"Publisher ","permalink":"https://latech.rivals.com/news/dunkin-dogs-to-take-on-odu-in-second-round-of-cusa-tournament","site_name":"BleedTechBlue.com","type":"Content","programming":[],"associated_links":[]},{"id":1901887,"title":"Survive and Advance, Dunkin&#x0027; Dogs Beat North Texas","slug":"survive-and-advance-dunkin-dogs-beat-north-texas","kind":"free","site_id":67,"sport":"basketball","news_type":"team","content_type":"Content::Article","live_at":"2018-03-07T23:01:13.863-06:00","summary":"Louisiana Tech will get a shot at two-seeded Old Dominion tomorrow night at 8:30PM.","deleted":false,"author_name":"Ben Carlisle","author_title":"Publisher ","permalink":"https://latech.rivals.com/news/survive-and-advance-dunkin-dogs-beat-north-texas","site_name":"BleedTechBlue.com","type":"Content","programming":[],"associated_links":[]},{"id":1901236,"title":"Dunkin&#x0027; Dogs Get North Texas to Open CUSA Tournament","slug":"dunkin-dogs-get-north-texas-to-open-cusa-tournament","kind":"premium","site_id":67,"sport":"basketball","news_type":"team","content_type":"Content::Article","live_at":"2018-03-06T14:30:00.000-06:00","summary":"Louisiana Tech will take on North Texas tomorrow night at 8:30PM in the first round of the CUSA Tournament. ","deleted":false,"author_name":"Ben Carlisle","author_title":"Publisher ","permalink":"https://latech.rivals.com/news/dunkin-dogs-get-north-texas-to-open-cusa-tournament","site_name":"BleedTechBlue.com","type":"Content","programming":[],"associated_links":[]},{"id":1900864,"title":"Diamond ‘Dogs Win Two of Three in Frisco ","slug":"diamond-dogs-win-two-of-three-in-frisco-classic","kind":"free","site_id":67,"sport":"baseball","news_type":"team","content_type":"Content::Article","live_at":"2018-03-05T09:41:22.443-06:00","summary":"Louisiana Tech won two out of three games this weekend in the Frisco Classic. ","deleted":false,"author_name":"Ben Carlisle","author_title":"Publisher ","permalink":"https://latech.rivals.com/news/diamond-dogs-win-two-of-three-in-frisco-classic","site_name":"BleedTechBlue.com","type":"Content","programming":[],"associated_links":[]},{"id":1900001,"title":"Scouting Report: Baylor ","slug":"scouting-report-baylor-3","kind":"premium","site_id":67,"sport":"baseball","news_type":"team","content_type":"Content::Article","live_at":"2018-03-04T12:00:00.000-06:00","summary":"The Baylor Bears appeared in a regional in 2017 and are looking to build on that success in 2018. ","deleted":false,"author_name":"Ben Carlisle","author_title":"Publisher ","permalink":"https://latech.rivals.com/news/scouting-report-baylor-3","site_name":"BleedTechBlue.com","type":"Content","programming":[],"associated_links":[]},{"id":1900407,"title":"Dunkin&#x0027; Dogs Fall to Southern Miss","slug":"dunkin-dogs-fall-to-southern-miss","kind":"free","site_id":67,"sport":"basketball","news_type":"team","content_type":"Content::Article","live_at":"2018-03-03T18:38:58.528-06:00","summary":"Louisiana Tech fell to Southern Miss 72-64 in its final game of the regular season. ","deleted":false,"author_name":"Ben Carlisle","author_title":"Publisher ","permalink":"https://latech.rivals.com/news/dunkin-dogs-fall-to-southern-miss","site_name":"BleedTechBlue.com","type":"Content","programming":[],"associated_links":[]},{"id":1899928,"title":"Live Chat: Tech vs Southern Miss","slug":"live-chat-tech-vs-southern-miss-1","kind":"premium","site_id":67,"sport":"basketball","news_type":"team","content_type":"Content::ForumThread","live_at":"2018-03-03T16:15:00.000-06:00","summary":"Louisiana Tech and Southern Miss are set to do battle in the final regular season game of the season. ","deleted":false,"author_name":"Ben Carlisle","author_title":"Publisher ","permalink":"https://latech.rivals.com/news/live-chat-tech-vs-southern-miss-1","site_name":"BleedTechBlue.com","type":"Content","programming":[],"associated_links":[]},{"id":1899999,"title":"Scouting Report: California","slug":"scouting-report-california-2","kind":"premium","site_id":67,"sport":"baseball","news_type":"team","content_type":"Content::Article","live_at":"2018-03-03T11:00:00.000-06:00","summary":"Andrew Vaughn leads a potent California lineup into the Frisco College Baseball Classic this weekend. ","deleted":false,"author_name":"Ben Carlisle","author_title":"Publisher ","permalink":"https://latech.rivals.com/news/scouting-report-california-2","site_name":"BleedTechBlue.com","type":"Content","programming":[],"associated_links":[]}], nil, 67, nil, true); subdomain = &#x0027;latech&#x0027;; aolPlayerId = &#x0027;58e686759efa8936610b8215&#x0027;; aolCompanyId = &#x0027;58e68374c7480e728bcc385f&#x0027;'>
<div class='horizontal-ad-container'>
<div id='boxLDRB'>
<div id='tgtLDRB'></div>
</div>
</div>
<div class='article-container new'>
<div class='left-side-modules-container siderail'>
<div class='left-modules-container'>
<div class='news-list homepage-module'>
<div class='section-header news-header' style='background: #003087'>
Ticker
</div>
<div class='news' ng-repeat='content in newsList()'>
<div class='article' ng-if='content.type === "Content"'>
<div class='forum-icon' ng-if='forumThread(content.content_type)'></div>
<a class='title' href='{{content.permalink}}' ng-class="{'indent': content.kind === 'premium'}">
<div ng-cloak>{{content.title}}</div>
</a>
<div class='byline'>
<div class='premium-icon' ng-if='content.kind === "premium"'><svg id="Layer_2" data-name="Layer 2" xmlns="http://www.w3.org/2000/svg" viewbox="0 0 14.54 12"><defs><style>.cls-1{fill:#777f85;}.cls-2{fill:#fff;}</style></defs><title>premium-icon</title>
<polygon class="cls-1" points="12.54 12 0 12 2 0 14.54 0 12.54 12"></polygon><path class="cls-2" d="M10.68,5.28H10.44A4.46,4.46,0,0,0,9,5.5a3.8,3.8,0,0,0-1.19.65,3.87,3.87,0,0,0-.53.51,2.64,2.64,0,0,0-.37.56,3.48,3.48,0,0,0-.2.53,4.28,4.28,0,0,0-.18.58L6.27,9.54H3.18l1.43-6H7.68L7.37,4.77a8,8,0,0,1,.8-0.88A4.6,4.6,0,0,1,9,3.32,3.8,3.8,0,0,1,9.85,3a4.6,4.6,0,0,1,1-.12h0.69l-0.49,2.4H10.71"></path></svg></div>
<div class='link-icon' ng-if='link(content.content_type)'><?xml version="1.0" encoding="utf-8"?>
<!-- Generator: Adobe Illustrator 19.1.0, SVG Export Plug-In . SVG Version: 6.00 Build 0)  -->

<svg version="1.1" id="Layer_1" xmlns="http://www.w3.org/2000/svg" x="0px" y="0px" viewbox="0 0 16 12.2" enable-background="new 0 0 16 12.2" xml:space="preserve">
  <path id="XMLID_228_" fill="#0A4EA3" d="M9.1,8.8C8.3,10,7,10.7,5.5,10.7c-2.4,0-4.3-1.9-4.3-4.3s1.9-4.3,4.3-4.3
      c1.4,0,2.6,0.7,3.4,1.7h1.2C9.2,2.3,7.5,1.2,5.5,1.2c-2.9,0-5.3,2.4-5.3,5.3s2.4,5.3,5.3,5.3c2,0,3.8-1.2,4.7-2.9H9.1z"></path>
  <polygon id="XMLID_229_" fill="#0A4EA3" points="16.2,6.1 13.8,3.7 13.8,6.2 5.8,6.2 5.8,7.2 13.8,7.2 13.8,8.6 	"></polygon>
</svg>
</div>
<time datetime='{{content.live_at}}' ng-cloak>
{{timeAgo(content.live_at)}}
</time>
<a class='edit-article' href='/publishing/contents/{{content.id}}/edit' ng-show='$parent.isPublisher'>Edit</a>
</div>
</div>
<div class='tweet' ng-if='content.type === "Tweet"'>
<div class='tweet-icon'></div>
<a class='title' href='{{content.tweet_url}}' target='_blank'>
<div ng-bind-html='content.text_news_feed'></div>
</a>
</div>
</div>
</div>

<div class='side-rail-meta lrec-ad' ng-if="showLRECad('leftrail-below-ticker')">
<div class='side-rail-box'>
<div id='boxLREC'>
<div id='tgtLREC'></div>
</div>
</div>
</div>
<div class='side-rail-meta lrec-ad2'>
<div class='side-rail-box'>
<div id='boxLREC2'>
<div id='tgtLREC2'></div>
</div>
</div>
</div>
<rv-custom-ad ad='{"id":153,"image_id":515532,"url":"http://www.delta-broadband.com","position":1,"site_id":67,"created_at":"2016-08-09T14:28:44.469-05:00","updated_at":"2016-08-09T14:28:44.469-05:00","image_url":"https://res-2.cloudinary.com/rivals/image/upload/f_auto,q_auto,t_ad/fk4kdprtifptalz2nacl"}' class='ad-one'></rv-custom-ad>

<rv-homepage-forums ad-referer='https://latech.rivals.com/news/spring-storylines-linebacker-position-battle' background-color='#003087' base-api-url='https://latech.forums.rivals.com/' homepage='false' message-board-url='latech.forums.rivals.com' pub-ad='null' size='size' space-id='1197798908' subscribed-user='subscribedUser'></rv-homepage-forums>


<div class='video-ad-wrapper'>
<script async src='//c.jsrdn.com/s/cs.js?p=22546' type='text/javascript'></script>
<div class='video-container' id='ds_default_anchor'></div>
</div>
</div>
</div>
<div class='article-display-wrapper'>
<div class='new-content'>
<div class='article-header'>
<div class='pull-right'>
<rv-share-links collapsed='true' print-url='https://latech.rivals.com/news/spring-storylines-linebacker-position-battle/printable' site-name='BleedTechBlue.com'></rv-share-links>
</div>
<span class='article-header-age' ng-cloak>{{ timeAgo('2018-03-20 19:05:36 -0500') }}</span>
<span class='article-header-sport'>football</span>
<a class='edit-article updated-article-page' href='{{editPath(subdomain)}}//publishing/contents/1906142/edit' ng-cloak ng-show='isPublisher'>Edit</a>
</div>
<h2 class='article-title'>Spring Storylines: Linebacker Position Battle</h2>
<div class='header-image'><figure class='article-image'>
<div class='blurred-image'>
<div class='background' style='background-image: url(https://res-4.cloudinary.com/rivals/image/upload/f_auto,q_auto,t_large/o9mrxyytfvbred4n00rv)'></div>
<img src="https://res-4.cloudinary.com/rivals/image/upload/f_auto,q_auto,t_large/o9mrxyytfvbred4n00rv" alt="O9mrxyytfvbred4n00rv" />
</div>
<figcaption class='image-caption'></figcaption>
<div class='image-credit'></div>
</figure>
</div>
<div class='author-byline'>
<div class='flex-container'>
<div class='vertical-align'>
<span>
<span class='title-sm'>
Ben Carlisle
&bull;
</span>
<span class='type-sm'>BleedTechBlue.com</span>
</span>
</div>
<div class='vertical-align link-button' ng-click='authorBio()' ng-cloak>
<div class='caret-down' ng-cloak ng-show='!expandProfile'></div>
<div class='caret-up' ng-cloak ng-show='expandProfile'></div>
</div>
</div>
<div class='expanded-content' ng-cloak ng-if='expandProfile'>
<div class='flex-container'>
<span>
<span class='title-sm'>Publisher </span>
</span>
</div>
<div class='type-sm' ng-cloak ng-if='expandProfile'>

</div>
</div>
</div>
<div class='article-body-container'>
<div class='body-wrapper'>
<div class='article-body'><div class='st__content-block st__content-block--text article-text'>
<p>Louisiana Tech will hold its seventh practice of the spring Wednesday afternoon. Throughout the spring we will take a look at some of the biggest storylines surrounding the 2018 season.</p><p>Linebacker is a difficult position to recruit, maybe the <b>MOST</b> difficult position to recruit at the collegiate level. </p><p>Louisiana Tech has had its share of issues at the position over the years but appears to have solved its issues in 2018, at least on paper. </p><p>In the 2018 recruiting cycle, Skip Holtz saw a hole at linebacker and put an emphasis on the position. </p><p>Enter Brandon Floyd, Connor Taylor, and Trey Baldwin. Each of the three newcomers come from the junior college ranks with Floyd and Baldwin coming from Trinity Valley Community College, while Taylor comes from Snow College in Utah. </p><p>Taylor (6’1, 235) was the JUCO Defensive National Player of the Year in 2017 after collecting 140 tackles and forcing four fumbles.</p><p>Taylor and Floyd are both on campus for spring practice and have impressed throughout. Floyd (6’3, 230) is a freak physically and will play the ‘star’ position for the Bulldogs. Taylor is more of a true middle linebacker that has a nose for the football. </p><p>Baldwin (6’2, 235) may be the best of the three; he originally signed with Missouri out of high school and will join the team this fall. </p><p>Looking at the returners, Dae’Von Washington is the most important piece. He lead the Bulldogs with 70 stops in 2017. While undersized, Washington gets the job done on a down-by-down basis. </p><p>Brandon Durman has started nine games over his three-year career and will be a senior in 2018. Although he missed six games in 2017, he still managed to collect 36 total tackles. </p><p>Collin Scott, Randy Hogan, James Jackson, Alex Zayed, and Reggie Cleveland also return in 2018 after playing reserve/special teams roles in 2017. </p><p>Jackson has been exceptional throughout the spring and is engaged in a heated competition with Brandon Floyd to start at the ‘star’ position this fall. </p><p>Cleveland is recovering from an injury that caused him to miss the last 12 games of 2017. </p><p>Redshirt freshman Jacorion Andrews from Neville High School in Monroe will also be competing for playing time at the ‘star’ position along with Floyd and Jackson. </p><p>The depth that the Bulldogs now have at linebacker is impressive. Washington, a former walk-on, was perhaps the most important player for Tech’s defense a year ago playing all three linebacker spots at certain points during the season. </p><p>Durman and Scott have both played a lot of football for the ‘Dogs over the years. </p><p>James Jackson is now a junior, and it is time for him to make an impact. The progression that he has made from fall to spring may be the biggest jump of any player on the team. </p><p>With Floyd, Taylor, and Baldwin now in the fold, the Bulldogs have a deep linebacker unit. The competition has been fierce throughout spring practice, and it will continue into the fall. </p><p>Bulldog fans are in for a treat at the linebacker spot in 2018, and it has been very evident throughout the first six practices of the spring. Who will step up and earn one of three starting spots at linebacker for the Bulldogs in 2018? Stay tuned to <a href="https://latech.rivals.com/sign_up?promo_code=BTB100">BleedTechBlue.com</a> as we continue to evaluate the position on a daily basis. </p><p>Subscribe to <a href="https://latech.rivals.com/sign_up">BleedTechBlue.com</a> for a free 100-day trial that will grant you access to in-depth, daily practice reports throughout the spring. Use the promo code: BTB 100, and sign-up here: <a href="https://latech.rivals.com/sign_up?promo_code=BTB100">https://latech.rivals.com/sign_up?promo_code=BTB100</a></p>
</div>
</div>
<div class='text-center'>
<rv-share-links print-url='https://latech.rivals.com/news/spring-storylines-linebacker-position-battle/printable' site-name='BleedTechBlue.com'></rv-share-links>
</div>
<div class='trending' ng-if='trendingArticles'>
<div class='article-subheader'>
trending
</div>
<div class='content' ng-cloak ng-repeat='article in trendingArticles'>
<a ng-href='/news/{{article.slug}}'>
<div class='title'>
{{ article.title }}
</div>
<div class='by-line'>
<div class='premium-icon' ng-if='article.kind === "premium"'><svg id="Layer_2" data-name="Layer 2" xmlns="http://www.w3.org/2000/svg" viewbox="0 0 14.54 12"><defs><style>.cls-1{fill:#777f85;}.cls-2{fill:#fff;}</style></defs><title>premium-icon</title>
<polygon class="cls-1" points="12.54 12 0 12 2 0 14.54 0 12.54 12"></polygon><path class="cls-2" d="M10.68,5.28H10.44A4.46,4.46,0,0,0,9,5.5a3.8,3.8,0,0,0-1.19.65,3.87,3.87,0,0,0-.53.51,2.64,2.64,0,0,0-.37.56,3.48,3.48,0,0,0-.2.53,4.28,4.28,0,0,0-.18.58L6.27,9.54H3.18l1.43-6H7.68L7.37,4.77a8,8,0,0,1,.8-0.88A4.6,4.6,0,0,1,9,3.32,3.8,3.8,0,0,1,9.85,3a4.6,4.6,0,0,1,1-.12h0.69l-0.49,2.4H10.71"></path></svg></div>
<div class='live-at'>
{{ timeAgo(article.live_at) }}
</div>
<div class='author'>
{{ article.author_name }}
</div>
</div>
</a>
</div>
</div>
</div>
<div class='spacer'></div>
</div>
</div>

</div>
<div class='enrichment-modules-container-updated siderail'>
<rv-enrichment-module ad-two='null' enrichments='[{"active":true,"type":"Commitment","football":true,"list_id":null,"list_title":null,"position":1},{"active":true,"type":"Rivals","football":true,"list_id":null,"list_title":null,"position":2},{"active":true,"type":"Twitter","football":null,"list_id":null,"list_title":null,"position":3}]' is-super-admin='' ncaab-schedule-year='2017' ncaaf-schedule-year='2018' new-article-layout='true' site='{"id":67,"legacy_id":1188,"name":"BleedTechBlue.com","friendly_name":"Louisiana Tech","annual_discount":null,"subdomain":"latech","primary_color":"003087","secondary_color":"CB333B","font_color":"ffffff","short_name":"latech","maple_ncaaf_team_id":38,"maple_ncaaf_endpoint":"ncaaf/teams/llg","maple_ncaab_team_id":313,"maple_ncaab_endpoint":"ncaab/teams/lap","maple_college_id":38,"google_analytics_id":"UA-83228873-1"}' twitter-feed='{"id":67,"site_id":67,"handle":"bleedtechblue","list_name":"btb-staff","created_at":"2016-02-01T12:25:02.470-06:00","updated_at":"2017-03-11T07:42:54.285-06:00","hashtags":[],"usernames":["bleedtechblue","bigjasonjones","BCarlisle37"],"max_number":null}'></rv-enrichment-module>
</div>
<div class='sticky-footer hidden'>
<div class='text-center'>
<rv-share-links collapsed='false' print-url='https://latech.rivals.com/news/spring-storylines-linebacker-position-battle/printable' site-name='BleedTechBlue.com'></rv-share-links>
</div>
</div>
</div>
<script>
  $(function () {
    if ('false' === 'true') {
      var comment = document.createComment("ads suppressed in development");
  
      document.body.appendChild(comment);
    }else{
      var ad_url = generateDarlaAdUrl('1197798908', 'https://latech.rivals.com/news/spring-storylines-linebacker-position-battle');
  
      var script = document.createElement("script");
      script.src = ad_url;
  
      document.body.appendChild(script);
    }
  });
</script>

<script>
  var _sf_async_config = _sf_async_config || {};
  /** CONFIGURATION START **/
  var byline = document.querySelector('#byline');
  var onetimeAuthors = document.querySelector('#onetime-author');
  if (byline) { // Remove after completely transitioning to new layout (should definitely be done by Jan 1st 2018)
    var i = byline.innerText.indexOf('|');
    var author = byline.innerText.slice(0, i-1);
  } else if (onetimeAuthors) {
    // Possibly multiple authors
    var listAuthors = onetimeAuthors.innerText.split(/ ,| and/);
    var author = listAuthors.join(',');
  } else {
    var bylineNew = document.querySelector('.author-byline .title-sm');
    if (bylineNew) {
      var i = bylineNew.innerText.indexOf('•');
      var author = bylineNew.innerText.slice(0, i-1);
    }
  }
  function getAliasVariable() {
    var host = window.location.host.split('.');
    // add 'n' if it is a Site page
    if (_.include(['n', 'acceptance', 'local'], host[0].toLowerCase()) || host.length == 4) {
      if (_.include(['n'], host[0].toLowerCase())) { host.shift() } // If we are on nationals prod, drop the n subdomain from the alias (aka make it be just rivals.com)
      return host.join('.') + window.location.pathname
    } else {
      host.splice(1, 0, 'n');
      return host.join('.') + window.location.pathname
    }
  }
  _sf_async_config.section = 'article';
  _sf_async_config.authors = (byline || bylineNew || onetimeAuthors) ? author : '';
  _sf_async_config.alias = getAliasVariable();
  _sf_async_config.title = "Spring Storylines: Linebacker Position Battle";
  _sf_async_config.sections = 'content,content-football,content-football-free,content-article';
  /** CONFIGURATION END **/
  function loadChartbeat() {
    window._sf_endpt = (new Date()).getTime();
    var e = document.createElement('script');
    e.setAttribute('language', 'javascript');
    e.setAttribute('type', 'text/javascript');
    e.setAttribute('src', '//static.chartbeat.com/js/chartbeat_video.js');
    document.body.appendChild(e);
  };
</script>

<div class='article-ads-footer'>
<div class='lrec-ads'>
<div class='side-rail-meta lrec-ad' ng-if="showLRECad('footer')">
<div class='side-rail-box'>
<div id='boxLREC'>
<div id='tgtLREC'></div>
</div>
</div>
</div>
<rv-custom-ad ad='{"id":153,"image_id":515532,"url":"http://www.delta-broadband.com","position":1,"site_id":67,"created_at":"2016-08-09T14:28:44.469-05:00","updated_at":"2016-08-09T14:28:44.469-05:00","image_url":"https://res-2.cloudinary.com/rivals/image/upload/f_auto,q_auto,t_ad/fk4kdprtifptalz2nacl"}' class='ad-one'></rv-custom-ad>
</div>
<div class='OUTBRAIN' data-ob-template='Rivals.com' data-src='https://latech.rivals.com' data-widget-id='AR_4'></div>
<script src='https://widgets.outbrain.com/outbrain.js' type='text/javascript'></script>
</div>

</div>
</main>
<footer>
<ul class='footer-links list-inline'>
<li>
<a href='https://n.rivals.com/news/about-us'>About</a>
<a href='https://policies.yahoo.com/us/en/yahoo/privacy/products/rivals/'>Privacy Policy</a>
<a href='https://policies.yahoo.com/us/en/yahoo/ip/index.htm'>Copyright/IP Policy</a>
<a href='https://n.rivals.com/news/contact-us-5'>Contact Us</a>
<a href='/tos'>Terms of Service</a>
<a href='https://n.rivals.com/news/member-services'>Member Services</a>
</li>
</ul>
<div class='copyright-notice'>&copy; Yahoo! Inc.</div>
</footer>
</body>
<!-- Begin comScore Tag -->

<script>
  var _comscore = _comscore || [];
  _comscore.push({
    c1: "2",
    c2: "7241469",
    c5: "1197798908",
    c7: "https://latech.rivals.com/news/spring-storylines-linebacker-position-battle"
  });
  (function() {
    var s = document.createElement("script"), el = document.getElementsByTagName("script")[0]; s.async = true;
    s.src = (document.location.protocol == "https:" ? "https://s.yimg.com/lq" : "http://l.yimg.com/d") + "/lib/3pm/cs_0.2.js";
    el.parentNode.insertBefore(s, el);
  })();
</script>

<noscript>
  <img src="https://sb.scorecardresearch.com/p?c1=2&c2=7241469&c7=https%3A%2F%2Flatech.rivals.com%2Fnews%2Fspring-storylines-linebacker-position-battle&c5=1197798908&cv=2.0&cj=1" />
</noscript>
<!-- End comScore Tag -->

</html>
