<!DOCTYPE html>
<html class='controller-contents'>
<head>
<script>window.NREUM||(NREUM={});NREUM.info={"beacon":"bam.nr-data.net","errorBeacon":"bam.nr-data.net","licenseKey":"def25c5cff","applicationID":"21817424,115551496","transactionName":"cwtcFxRXXF4ERBhSWV4QVw0SF1NdD0JSX0JDS0ELCU8=","queueTime":2,"applicationTime":665,"agent":""}</script>
<script>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</script>
<!-- GUCE -->
<meta content='false' name='oath:guce:product-eu'>
<meta content='guce.rivals.com' name='oath:guce:consent-host'>
<script src="https://s.yimg.com/oa/guce.js" async="async"></script>
<script>
  var googleAnalyticsId = "UA-83228873-1";
  (function(i,s,o,g,r,a,m){i['GoogleAnalyticsObject']=r;i[r]=i[r]||function(){
  (i[r].q=i[r].q||[]).push(arguments)},i[r].l=1*new Date();a=s.createElement(o),
  m=s.getElementsByTagName(o)[0];a.async=1;a.src=g;m.parentNode.insertBefore(a,m)
  })(window,document,'script','https://www.google-analytics.com/analytics.js','ga');
  
  ga('create', googleAnalyticsId, 'auto');
</script>

<link href='https://fonts.googleapis.com/css?family=Roboto:400,500,700|Merriweather:400,700,italic' rel='stylesheet'>
<link href='https://fonts.googleapis.com/css?family=Roboto+Condensed:400,500,700|Merriweather:400,700,italic' rel='stylesheet'>
<link href='https://cdnjs.cloudflare.com/ajax/libs/selectize.js/0.8.5/css/selectize.default.css' rel='stylesheet'>
<link href='https://cdn.rivals.com/production/assets/YahooSansFonts-7bf9e355b46ff060654c148212a35d40cb49b73381f27a9833dcc432fff1c97a.css' rel='stylesheet'>
<title>BleedTechBlue  -  Know the Opponent: Florida International</title>
<meta content='BleedTechBlue  -  Know the Opponent: Florida International' property='og:title'>

<link rel="stylesheet" media="all" href="https://cdn.rivals.com/production/assets/application-12737df139186acd64590e42428352619393dc3b25d85ceb116172ca08a6a11d.css" />


<script src="https://cdn.rivals.com/production/assets/lib-12381f29bb2a6e1cd6ab2484aa7e729e8f72a6f1457e3a239ac156581f11a919.js"></script>
<script src="https://cdn.rivals.com/production/assets/application-b3592f0779e2f4f9fea4dad30f2cf79b724488eff1306135ce6b2263b5f0ce67.js"></script>

<meta name="csrf-param" content="authenticity_token" />
<meta name="csrf-token" content="XBiQDYg4nlN0uLO8UGFfDZyv2wRtr4CHyZYmPYGiWrG8PdRlUMwZQtU09hP5MZKMmYSPq3vcj09aiVMoiDmiqw==" />
<script>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</script>
</script>

<script>
  (function () {
    'use strict';
    angular.module('rivals').factory('baseAppSettings', function () {
  
      var getPremiumIcon = function() {
        return "";
      };
  
      var singleSiteApp = function() {
        return "false";
      };
  
      return {
        getPremiumIcon: getPremiumIcon,
        singleSiteApp: singleSiteApp
      };
    });
  }).call(this);
</script>

<meta content='initial-scale=1.0, width=device-width, maximum-scale=1.0' name='viewport'>
<meta content='https://cdn.rivals.com/production/assets/favicons/browserconfig-273d00a84d0505fdc2d9beb1315850199c1ab215394a98be1a63372ca20207de.xml' name='msapplication-config'>
<meta content='#0a4ea3' name='msapplication-TileColor'>
<meta content='https://cdn.rivals.com/production/assets/favicons/mstile-144x144-bbea1de48acc36b36c4ecbc46ec3289e31950d22f6370c08529de09bfece57b8.png' name='msapplication-TileImage'>
<meta content='#ffffff' name='theme-color'>
<meta content='https://latech.rivals.com/news/know-the-opponent-florida-international' property='og:url'>
<meta content='https://cdn.rivals.com/image/upload/f_auto,q_auto,t_headline_primary/rrvd87idvfc5gilu6zbt' property='og:image'>
<meta content='James Morgan and FIU are the favorite to win Conference USA in 2019.' property='og:description'>
<meta content='article' property='og:type'>
<meta content='2019-07-12 07:41:30 -0500' property='article:published_time'>
<meta content='2019-07-12 07:41:33 -0500' property='article:modified_time'>
<meta content='Article' property='article:section'>
<link href='https://cdn.rivals.com/production/assets/favicons/apple-touch-icon-57x57-7404e8851b384e973afdb1115390a36947dbf5fe28a232d84e5c6908cd7705d5.png' rel='apple-touch-icon' sizes='57x57'>
<link href='https://cdn.rivals.com/production/assets/favicons/apple-touch-icon-60x60-6648de94c2c3e41f6513ac5c0467ffd19f7c02e65a0fc936f1a9982f3ed748c8.png' rel='apple-touch-icon' sizes='60x60'>
<link href='https://cdn.rivals.com/production/assets/favicons/apple-touch-icon-72x72-8f5bdbc6adbf0c5fba8e0fcac9577fd4d33e68420787ee56f609e500a58b921f.png' rel='apple-touch-icon' sizes='72x72'>
<link href='https://cdn.rivals.com/production/assets/favicons/apple-touch-icon-76x76-6fe5688966b66892f842e9c4a9024cbca3c4cb1924d64c8d62a0ddbf47fc68e9.png' rel='apple-touch-icon' sizes='76x76'>
<link href='https://cdn.rivals.com/production/assets/favicons/apple-touch-icon-114x114-0372b897e5d8e989c1aeb7b4c620e3a3d1d7ce7406faf9ba0bfa6848c33b920a.png' rel='apple-touch-icon' sizes='114x114'>
<link href='https://cdn.rivals.com/production/assets/favicons/apple-touch-icon-120x120-783a1158ba513dae40547a7466182cab45cdd11c5d875c25c4c47b5da51c027e.png' rel='apple-touch-icon' sizes='120x120'>
<link href='https://cdn.rivals.com/production/assets/favicons/apple-touch-icon-144x144-8241e0d11a6d3b792f7ff1728e23e8d3d4c06a582e090d29c3dd0e3c075a9105.png' rel='apple-touch-icon' sizes='144x144'>
<link href='https://cdn.rivals.com/production/assets/favicons/apple-touch-icon-152x152-7882a3d3bb9b9b3b702c4e642b2c161e2efc0e47150051764e987199e58bd8c0.png' rel='apple-touch-icon' sizes='152x152'>
<link href='https://cdn.rivals.com/production/assets/favicons/apple-touch-icon-180x180-07196b8cded86c2a4bf5c14f585d72da8fb6c20c3246efc59fa27678059c9940.png' rel='apple-touch-icon' sizes='180x180'>
<link href='https://cdn.rivals.com/production/assets/favicons/favicon-16x16-8f32636231ae820b22a672b74aedfff6c3106cccaeb865a002330d943f6910f4.png' rel='icon' sizes='16x16' type='image/png'>
<link href='https://cdn.rivals.com/production/assets/favicons/favicon-32x32-c81451fd0d87890abd08b9db0a795d10339bb7c12662e9e9f3c15ac330bdaf9a.png' rel='icon' sizes='32x32' type='image/png'>
<link href='https://cdn.rivals.com/production/assets/favicons/favicon-96x96-8df131d801eebf824632ce95b824704d0a928c3cf453c5222cbe555c87b1eb0f.png' rel='icon' sizes='96x96' type='image/png'>
<link href='https://cdn.rivals.com/production/assets/favicons/favicon-194x194-728b6833bcd8ec9ff9fa15aba3595de5b9df51530f29547457c749719f1f0b8d.png' rel='icon' sizes='194x194' type='image/png'>
<link href='https://cdn.rivals.com/production/assets/favicons/android-chrome-192x192-e7e88ca08f6e98bf706fceb62b57f86c338da64c83252bcc5a8b2f35fd89f191.png' rel='icon' sizes='192x192' type='image/png'>
<link href='https://cdn.rivals.com/production/assets/favicons/production-6bceccff7fae6f5e335858ba74b8e9ac335e7bf9d420edf1f92ecb7b9fdee02d.ico' rel='shortcut icon'>
<link href='https://cdn.rivals.com/production/assets/favicons/production-6bceccff7fae6f5e335858ba74b8e9ac335e7bf9d420edf1f92ecb7b9fdee02d.ico' rel='apple-touch-icon'>
<link href='https://cdn.rivals.com/production/assets/favicons/manifest-5ab6bada83e2c243aec32edcf5f419498d7897c6cfcca56ba6b1a16c7091f14d.json' rel='manifest'>
<script>
  var _sf_async_config = _sf_async_config || {};
  var subdomain = "latech.rivals.com";
  /** CONFIGURATION START **/
  _sf_async_config.uid = 63621; // ACCOUNT NUMBER
  _sf_async_config.domain = subdomain;
  _sf_async_config.flickerControl = false;
  _sf_async_config.useCanonical = true;
  /** CONFIGURATION END **/
  var _sf_startpt = (new Date()).getTime();
</script>
<script async src='//static.chartbeat.com/js/chartbeat_mab.js'></script>

</head>
<body class='latech contents-show' ng-app='rivals'>
<script>
  angular.module('rivals').run(function(googleAnalyticsService) {
    googleAnalyticsService.setGaClientId();
    })
</script>

<!--[if lte IE 9]><div class='browser-unsupported'>
<div class='browser-unsupported-text'>
You are using an
<strong>outdated</strong>
browser. Please
<a href='http://browsehappy.com/'>upgrade your browser</a>
to use Rivals.com
</div>
</div><![endif]-->

<style>
  /*doc
     ---
     title: Yahoo Heading & Body
     category: typography
     ---
   ```haml_example
  .font-yahoo-h2 Font Yahoo H2
  .font-yahoo-h3 Font Yahoo H3
  .font-yahoo-h4 Font Yahoo H4
  
  .font-yahoo-b4 Font Yahoo B4
  .font-yahoo-b5 Font Yahoo B5
   ```
  */
  @media screen and (max-width: 1023px) {
    .latech #programming > h1 {
      background-color: #003087 !important; } }
  .latech .wrapper-container .team-colors-line {
    background-color: #CB333B; }
  .latech img.custom-premium-icon, .latech .custom-premium-icon, .latech img.custom-premium-white-icon, .latech .custom-premium-white-icon,
  .latech img.custom-premium-gallery-icon, .latech .custom-premium-gallery-icon, .latech .premium-icon-container {
    display: none; }
  .latech .team-colors-line {
    width: 100%;
    height: 8px;
    display: flex;
    background-color: #003087; }
    .latech .team-colors-line .color {
      width: 33.33%; }
    .latech .team-colors-line .first-opacity {
      background-color: white;
      opacity: 0.2; }
    .latech .team-colors-line .second-opacity {
      background-color: white;
      opacity: 0.4; }
    .latech .team-colors-line.vertical {
      flex-direction: column;
      height: auto;
      width: 8px; }
      .latech .team-colors-line.vertical .color {
        width: 100%;
        height: 33.33%; }
    .latech .team-colors-line.header {
      height: 6px; }
  .latech > header .notification-link .count-container {
    background-color: #003087 !important; }
  .latech > header .wrapper-container {
    background-color: #003087 !important;
    display: block;
    position: fixed;
    top: 0px;
    width: 100%;
    z-index: 999; }
    @media screen and (min-width: 768px) {
      .latech > header .wrapper-container {
        border-bottom: 6px solid #CB333B !important; } }
  .latech > header .invalid-email-banner {
    background-color: #003087;
    height: 40px;
    line-height: 40px;
    position: relative;
    text-align: center;
    width: 100%;
    z-index: 998; }
    .latech > header .invalid-email-banner a {
      color: #fff;
      vertical-align: middle; }
    .latech > header .invalid-email-banner a:hover {
      color: #CB333B; }
  @media screen and (max-width: 767px) {
    .latech > header .mobile-header {
      background-color: #CB333B !important;
      height: 5px;
      position: fixed;
      width: 100%;
      z-index: 50; } }
  .latech > header hr {
    background-color: rgba(255, 255, 255, 0.55) !important; }
  .latech > header .home {
    border-right: 1px solid rgba(255, 255, 255, 0.55) !important; }
  .latech > header .second-nav {
    background-color: white !important; }
  @media screen and (max-width: 1023px) {
    .latech > header .nav-row > ul,
    .latech > header .third-nav {
      background-color: white !important; }
    .latech > header .dropdown-toggle > i.fa {
      color: #003087 !important; } }
  .latech > header .active {
    font-family: "Roboto", "Helvetica Neue", arial, sans-serif;
    font-weight: 500;
    color: #003087; }
  
  .site-primary-font-color {
    color: #003087; }
  
  .site-primary-background-color {
    background-color: #003087; }
  
  .site-secondary-font-color {
    color: #CB333B; }
  
  .site-secondary-background-color {
    background-color: #CB333B; }
  
  .team-background-image {
    background-image: linear-gradient(rgba(0, 48, 135, 0.4), rgba(0, 48, 135, 0.4)), url();
    background-repeat: no-repeat;
    background-position: center; }
  
  :root {
    --primary-color: #003087;
    --secondary-color: #CB333B;
    --accent-color: #003087;
    --button-color: #003087; }
</style>

<header><nav ng-class='ctrl.currentUser ? "signed-in" : "signed-out"' ng-cloak ng-controller='NavController as ctrl' ng-init='ctrl.init(false)' role='navigation'>
  <div class='wrapper-container'>
    <div class='wrapper logo-row'>
      <a alt="Rivals" href="https://rivals.com"><div class='rivals-logo-navbar-black'></div>
      </a>
      <a class='nav-menu-mobile' ng-click='ctrl.toggleContentNav($event)'></a>
      <a alt="Louisiana Tech" class="site-header" ng-class="ctrl.teamSite ? &quot;team&quot; : &quot;no-team&quot;" href="https://latech.rivals.com/"><img src="https://res-4.cloudinary.com/rivals/image/upload/kxe6mttixea8ep8vti7e" alt="Kxe6mttixea8ep8vti7e" />
      </a>
      <div class='nav-right-controls'>
        <div class='subscribe-section' ng-cloak ng-if='ctrl.showSubscribe()'>
          <span class='upsell-text'>
            Join the team!
          </span>
          <a ng-href='{{ ctrl.subscribePath }}'>
            Subscribe
          </a>
        </div>
        <rv-universal-search></rv-universal-search>
        <rv-user-dropdown current_user='ctrl.currentUser'></rv-user-dropdown>
        <rv-forums-info current_user='ctrl.currentUser' ng-if='ctrl.currentUser && !ctrl.isMobile'></rv-forums-info>
      </div>
    </div>
  </div>
  <div class='mobile-header'></div>
  <rv-header-alert class='alert-nav' scroll-min='40'></rv-header-alert>
  <hr>
  <div class='nav-row-container'>
    <div class='wrapper nav-row navbar-full' ng-cloak ng-if='!ctrl.isTablet'>
      <ul>
        <li class="home top-nav"><a href="https://latech.rivals.com/">Home</a></li>
        <rv-forum-navigation site-identifier="&#39;latech&#39;" limit="8"></rv-forum-navigation>
        <li class="search top-nav"><a href="/search">Prospect Search</a></li>
        <rv-navigation navigation="ctrl.schoolByGroupDivision"></rv-navigation>
        <rv-user-menu-items current-user="ctrl.currentUser" ng-if="!ctrl.isTablet &amp;&amp; !ctrl.isDesktop" class="user-menu"></rv-user-menu-items>
      </ul>
    </div>
    <div class='wrapper nav-row navbar-ellipsed' ng-cloak ng-if='ctrl.isTablet'>
      <ul>
        <li class="home top-nav"><a href="https://latech.rivals.com/">Home</a></li>
        <rv-forum-navigation site-identifier="&#39;latech&#39;" limit="4"></rv-forum-navigation>
        <li class="search top-nav"><a href="/search">Prospect Search</a></li>
        <rv-navigation navigation="ctrl.schoolByGroupDivision"></rv-navigation>
        <rv-user-menu-items current-user="ctrl.currentUser" ng-if="!ctrl.isTablet &amp;&amp; !ctrl.isDesktop" class="user-menu"></rv-user-menu-items>
      </ul>
    </div>
    <div class='nav-row invalid-email-banner' ng-cloak ng-if='ctrl.showEmailUpdateBanner'>
      <a ng-href='{{ctrl.userProfileEditPath}}'>
        Your account has an invalid email address. Please update it here.
      </a>
    </div>
  </div>
</nav>
</header>
<div class='alert-placeholder'>
<rv-header-alert class='alert-nav'></rv-header-alert>
</div>
<main class='wrapper'><script src="https://s.yimg.com/ss/rapid-3.24.js"></script>
<script>
  YAHOO.i13n.WEBWORKER_FILE = "js/rivals/analytics/rapidworker-1.2.js";
  
  var rapid = new YAHOO.i13n.Rapid({
    spaceid: 1197798908,
    ywa: {
      project_id: 10002066977754,
      document_group: 'content',
      member_id: 0
    },
    nol: 1,
    client_only: 1
  });
</script>

<script>
  var contentTitle = "Know the Opponent: Florida International"
</script>
<meta content='summary_large_image' name='twitter:card'>
<meta content='bleedtechblue' name='twitter:site'>
<meta content='Know the Opponent: Florida International' name='twitter:title'>
<meta content='James Morgan and FIU are the favorite to win Conference USA in 2019.' name='twitter:description'>
<meta content='https://res-3.cloudinary.com/rivals/image/upload/f_auto,q_auto,t_large/rrvd87idvfc5gilu6zbt' name='twitter:image'>
<div class='article-container-wrapper' ng-controller='ContentController' ng-init='init(nil, {"id":67,"legacy_id":1188,"name":"BleedTechBlue","friendly_name":"Louisiana Tech","annual_discount":null,"subdomain":"latech","primary_color":"003087","secondary_color":"CB333B","font_color":"ffffff","short_name":"latech","maple_ncaaf_team_id":38,"maple_ncaaf_endpoint":"ncaaf/teams/llg","maple_ncaab_team_id":313,"maple_ncaab_endpoint":"ncaab/teams/lap","maple_college_id":38,"google_analytics_id":"UA-83228873-1"}, true, 255, nil, {"id":174,"primary_color":"003087","secondary_color":"CB333B","font_color":"ffffff","commitment_module_football":true,"rivals_module_football":true,"header_name":"","header_logo_cloudinary":"kxe6mttixea8ep8vti7e","mobile_header_logo_cloudinary":null,"google_analytics_id":"UA-83228873-1","logo_background_shading":"black","football_content":true,"basketball_content":true,"baseball_content":true,"other_content":false,"site_id":67,"created_at":"2016-11-23T13:38:45.679-06:00","updated_at":"2019-05-13T10:52:20.877-05:00","max_trending_articles":6,"enrichments":[{"active":true,"type":"Commitment","football":true,"list_id":null,"list_title":null,"position":1},{"active":true,"type":"Rivals","football":true,"list_id":null,"list_title":null,"position":2},{"active":true,"type":"FanFuturecastLeaderboard","football":null,"list_id":null,"list_title":null,"position":3},{"active":false,"type":"Twitter","football":null,"list_id":null,"list_title":null,"position":null},{"active":false,"type":"Schedule","football":true,"list_id":null,"list_title":null,"position":null},{"active":false,"type":"ScoreboardScores","football":null,"list_id":null,"list_title":null,"position":null},{"active":false,"type":"ScoreboardPhotos","football":null,"list_id":null,"list_title":null,"position":null},{"active":false,"type":"TeamRankings","football":true,"list_id":null,"list_title":null,"position":null}],"footer_text":null,"sections":[],"supplied_domain":null,"message_board_link_url":"https://latech.forums.rivals.com","scoreboard_scores_id":null,"scoreboard_photos_id":null,"aol_player_id":null,"aol_company_id":null,"ad_frequency":5,"display_twitter_follow":false,"display_fb_follow":false,"follow_twitter_handle":null,"follow_fb_handle":null,"forum_id":null,"premium_forum_id":null,"facebook_page_id":null,"max_ticker_articles":7,"schedule_header_on":true,"promo_popup_on":false,"facebook_developer_id":null,"customized_tos":[],"show_survey_popup":false,"survey_popup_link":null,"header_bottom_border_style":"solid","premium_icon_url":null,"customized_upsell_banner_text":null,"custom_premium_icon_enabled":null},&#x000A;"58e686759efa8936610b8215", "58e68374c7480e728bcc385f", "rivals", 15000, false, {"id":1732,"user_id":2848200,"site_id":67,"updated_at":"2018-08-01T11:08:41.952-05:00","publisher_name":"Ben Carlisle","first_name":"Ben","last_name":"Carlisle","site_title":"Publisher ","bio":"","twitter_handle":"BCarlisle37","image_url":null,"publisher_name_and_title":"Ben Carlisle, Publisher ","site_name":"BleedTechBlue","site_short_name":"latech","has_edited_profile":true})'>

<div class='article-container' ng-class='{"no-ad-padding": "#{@display_ldrb_top}"}'>
<div class='upsell-forecast-banner' ng-cloak='true'>
<rv-user-forecast-banner class='forecast-banner' upsell='true'></rv-user-forecast-banner>
</div>
<div class='left-side-modules-container siderail'>
<div class='left-modules-container'>
<div class='news-list homepage-module'>
<div class='section-header'>
News
<a href="/more_news#other-news"><span class='more-news-link'>
More News
</span>
</a></div>
<rv-news-ticker contents='newsList' is_preview='false' is_publisher='isPublisher' premium_icon='null' profile_page='false' referral_code='referralCode' team='false'></rv-news-ticker>
</div>


<rv-message-boards ad-referer='https://latech.rivals.com/news/know-the-opponent-florida-international' base-api-url='https://latech.forums.rivals.com/' homepage='false' message-board-url='https://latech.forums.rivals.com' pub-ad='null' size='size' space-id='1197798908' subscribed-user='subscribedUser'></rv-message-boards>

<div class='video-ad-wrapper'>
<script async src='//c.jsrdn.com/s/cs.js?p=22546' type='text/javascript'></script>
<div class='video-container' id='ds_default_anchor'></div>
</div>
</div>
</div>
<div class='article-display-wrapper'>
<div class='article-content'>
<div class='article-header'>
<div class='pull-right'>
<rv-share-links collapsed='true' print-url='https://latech.rivals.com/news/know-the-opponent-florida-international/printable' site-name='BleedTechBlue'></rv-share-links>
</div>
<span class='article-header-age' ng-cloak>{{ timeAgo('2019-07-12 07:41:30 -0500') }}</span>
<span class='article-header-sport'>football</span>
<a class='edit-article updated-article-page' href='{{editPath(publishedSite)}}//publishing/contents/2057224/edit' ng-cloak ng-show='isPublisher'>Edit</a>
</div>
<h2 class='article-title'>Know the Opponent: Florida International</h2>
<div class='header-image'><figure class='article-image' ng-controller='rvFullImageController as ctrl' ng-init="ctrl.init('https://res-3.cloudinary.com/rivals/image/upload/f_auto,q_auto,t_large/rrvd87idvfc5gilu6zbt','https://res-3.cloudinary.com/rivals/image/upload/f_auto,q_auto/rrvd87idvfc5gilu6zbt')">
<div class='image-container'>
<div ng-class='{"clickable-image": ctrl.isFullSizeBigger()}' ng-click='ctrl.showModal()'>
<img class="" src="https://res-3.cloudinary.com/rivals/image/upload/f_auto,q_auto,t_large/rrvd87idvfc5gilu6zbt" alt="Rrvd87idvfc5gilu6zbt" />
<div class='zoom-image'></div>
</div>
</div>
</figure>
</div>
<div class='author-byline'>
<div class='flex-container'>
<div class='vertical-align'>
<span>
<span class='author-name'>
Ben Carlisle
&bull;
</span>
<span class='type-sm'>BleedTechBlue</span>
<div class='type-sm'>
<a href='//twitter.com/BCarlisle37' target='_blank'>@BCarlisle37</a>
</div>
</span>
</div>
<div class='vertical-align link-button' ng-click='authorBio()' ng-cloak>
<div class='caret-down' ng-cloak ng-show='!expandProfile'></div>
<div class='caret-up' ng-cloak ng-show='expandProfile'></div>
</div>
</div>
<div class='expanded-content' ng-cloak ng-if='expandProfile'>
<div class='flex-container'>
<span>
<span class='author-name'>Publisher </span>
</span>
<script async charset='utf-8' src='//platform.twitter.com/widgets.js'></script>
<a class='twitter-follow-button' data-show-count='false' data-show-screen-name='false' data-size='large' href='//twitter.com/BCarlisle37'></a>
</div>
<div class='type-sm' ng-cloak ng-if='expandProfile'>

</div>
</div>
</div>
<div class='article-body-container'>
<div class='body-wrapper'>
<div class='article-body'><div class='st__content-block st__content-block--text article-text'>
<p>Over the next few weeks, BleedTechBlue.com will preview each of Tech’s 12 opponents for the upcoming season. </p><p>Up next, Florida International. </p><p>Louisiana Tech will host Florida International on Friday, September 20th to open Conference USA play for both teams. Kickoff is scheduled for 7 p.m. on CBS Sports Network. </p><p><b>Head Coach:</b> Butch Davis (96-52 overall, 13 years, 17-9 at FIU, 2 years)</p><p><b>2018 Record:</b> 9-4 (6-2)</p><p><b>Key Returners:</b> QB James Morgan (2,727 yds, 26 TDs), RB Napoleon Maxwell (684 yds, 7 TDs), WR Austin Maloney (30 catches, 610 yards, 5 TDs), LB Sage Lewis (124 tackles, 4.5 TFL), DE Noah Curtis Jr (49 tackles, 3.5 TFL)</p><p><b>Key Losses:</b> WR C.J. Worton (37 catches, 627 yds, 6 TDs), LB Edwin Freeman (96 tackles, 7.5 TFL) DL Tayland Humphrey (15 tackles)</p><p><b>2019 FIU Schedule: </b></p><p>· August 29th – @ Tulane<b></b></p><p>· September 7th – Western Kentucky<b></b></p><p>· September 14th – New Hampshire</p><p>· <b>September 20th -- @ Louisiana Tech</b></p><p>· October 5th -- UMass<b></b></p><p>· October 12th – Charlotte<b></b></p><p>· October 19th – UTEP<b></b></p><p>· October 26th @ MTSU<b></b></p><p>· November 2nd – Old Dominion<b></b></p><p>· November 9th -- @ FAU<b></b></p><p>· November 23rd -- Miami<b></b></p><p>· November 30th -- @ Marshall<b></b></p><p>BleedTechBlue.com caught up with FIU beat writer, Eric Henry, of SB Nation to preview the 2019 Panthers.<b></b></p><p><b>FIU finished 9-4 overall and 6-2 in Conference USA play in 2018 under second year head coach, Butch Davis. Davis is now 17-9 overall in his two years, has the program’s success been a surprise to those that cover it? What has done that others could not in his time in Miami?</b></p><p>I can’t speak for the Herald’s beat writer, but for me, it hasn’t. Quite frankly, this is what Butch Davis does. He’s from the Jimmy Johnson coaching tree, and if you know anything about his background, you know he understands how to build from the ground up. Butch has quite a track record in his own right. See the 2001 Miami Hurricanes who are all Davis recruits, or what he had building at UNC. What has been somewhat of a surprise, is that he’s managed to get the most out of many of the same players that Ron Turner brought in. </p><p>That leads me to your second question. In the 15 months I’ve covered the program, the biggest takeaway for me is that there wasn’t the same accountability or stability under Turner. No disrespect to him, by all accounts, he’s a good man and a solid football coach. But, multiple players have gone on the record about how tangible the change in atmosphere is. Anthony Johnson said this to me after his pro day which I think best sums it up, “I spent three years buried on the depth chart under Turner, me and Sheriff (DT Jermaine Sheriff) used to kill the O-line, but we were buried on scout team. I was ready to quit football altogether before Butch came in.”</p><p>So, I think he’s picked up where Mario Cristobal was heading before his dismissal, except, Butch has a bigger name in this area from his six seasons at UM.</p><p><b>I think it’s fair to say that FIU is perhaps the favorite to win Conference USA in 2019. Does this concern those around the program now that they will be the “hunted” instead of the “hunter?”</b></p><p>That’s the number one question. Publicly, they’re saying all the right things. About how it’s their time to eat, they’re ready to be conference champs, etc, etc. Privately, some of the coaching staff that I’ve spoken to have emphasized, that’s the major hump that they have to get over. Not that they’re doubtful, but they’re just placing emphasis on it. </p><p>Rightfully so. In my opinion, they should have won C-USA last season. The only thing that got in their way was themselves. A 10-point loss to Indiana opening week, but James Morgan hadn’t even had a month of practice with the team, so they get a pass. The UM game, they weren’t really expected to compete. FAU comes to FIU looking like a team that’s reeling, and they steamroll FIU. Then, they have one last chance against Marshall, controlling their own destiny and they lose. That’s four chances (three realistically) to make a statement that they can rise to the occasion and they didn’t. It’s on their minds and they have a chance to answer those questions week one against Tulane. Not saying it’s a make or break game, but, they have to step up sometime. The bowl victory was a good start. </p><p><b>James Morgan had a stellar season at quarterback for the Panthers throwing for 2,700+ yards, 26 touchdowns, and 7 interceptions. What makes Morgan so special?</b></p><p>I’ve watched a lot of James Morgan in the past 14 months. I can safely say that you have to almost throw his time at Bowling Green out the window. He was a spread QB in an Air Raid offense. He’s too classy to say it, so I’ve said it for him, he didn’t have a fair chance at BGSU. Fast forward to last season, and you see what he can do if he’s in the right system. Physically, he looks like a quarterback fresh out of central casting. 6-5, 225-pounds, strong arm, student of the game, smart, says all of the right things. I think what makes him “special,” is that he knows what he isn’t and he’s a true team-first guy. He has the arm talent to throw it 50 yards down the field every play, if he wanted to. But he trusts in the WR’s around him and just as important, he trusts in offensive coordinator Rich Skrosky’s play-calling. If James has a clean pocket, he can be as deadly as any QB in the nation. Idk, if I answered your question, because as many physical attributes as he has, in my opinion, it’s his head and lack of ego that makes him as a player. </p><p><b>Sage Lewis is back at LB after recording 124 tackles a season. The Panthers defense certainly looks like it’ll be strong again in 2019 after allowing only 25 points per game a season ago. What does this unit need to do to replicate that success in 2019?</b></p><p>Well, the numbers kind of lie in relation to the FIU defense. The run defense was horrendous last season. Butch Davis will and has said as much. Sage had 124 (or a program-record 132 according to FIU athletics), in part because running backs were consistently at the second level of the defense. Now, on the flipside, the secondary is outstanding. They have five DB’s who are all very talented players (Richard Dames, Thomas-Oliver, Brown, Hall, Olin Cushion III) That played a huge part in them only allowing 25 points a game last year. They’ll have to be up to the task, in order for them to repeat that success. What’s scary is, the defensive line is really talented. Noah Curtis is poised for a breakout year. Teair Tart was a four-star recruit, who came on towards the end of last season. If all parts of the defense play up to their potential, they’ll be one of the better defenses in C-USA.</p><p><b>The 2019 FIU Panthers season will be a success if…??</b></p><p>A bowl game isn’t good enough. They have too much returning talent to be satisfied with another bowl appearance, without a C-USA title. I’m not usually an all or nothing person, however, it’s conference championship or bust in my opinion. </p><p>Join us at <a href="https://latech.rivals.com/">BleedTechBlue.com</a> for only $9.95 a month. Throughout the summer we will keep you up to date on all things Louisiana Tech football when it comes to previewing the 2019 schedule, recruiting updates, updates along the summer camp circuit, and potential grad transfer additions. We are your #1 source Louisiana Tech Athletics! </p><p>Sign-up <a href="https://latech.rivals.com/sign_up">here</a>.</p><p>Join the discussion at the <a href="https://latech.forums.rivals.com/forums/tech-drive.8/">Tech Drive</a>!</p>
</div>
</div>
<div class='text-center'>
<rv-share-links print-url='https://latech.rivals.com/news/know-the-opponent-florida-international/printable' site-name='BleedTechBlue'></rv-share-links>
</div>
<div class='trending' ng-if='trendingArticles'>
<div class='article-subheader'>
trending
</div>
<div class='content' ng-cloak ng-repeat='article in trendingArticles'>
<a ng-href='/news/{{article.slug}}'>
<div class='title'>
{{ article.title }}
</div>
<div class='by-line'>
<div class='premium-icon' ng-if='article.kind === "premium"'><svg id="Layer_2" data-name="Layer 2" xmlns="http://www.w3.org/2000/svg" viewbox="0 0 14.54 12"><defs><style>.cls-1{fill:#777f85;}.cls-2{fill:#fff;}</style></defs><title>premium-icon</title>
<polygon class="cls-1" points="12.54 12 0 12 2 0 14.54 0 12.54 12"></polygon><path class="cls-2" d="M10.68,5.28H10.44A4.46,4.46,0,0,0,9,5.5a3.8,3.8,0,0,0-1.19.65,3.87,3.87,0,0,0-.53.51,2.64,2.64,0,0,0-.37.56,3.48,3.48,0,0,0-.2.53,4.28,4.28,0,0,0-.18.58L6.27,9.54H3.18l1.43-6H7.68L7.37,4.77a8,8,0,0,1,.8-0.88A4.6,4.6,0,0,1,9,3.32,3.8,3.8,0,0,1,9.85,3a4.6,4.6,0,0,1,1-.12h0.69l-0.49,2.4H10.71"></path></svg></div>
<div class='live-at'>
{{ timeAgo(article.live_at) }}
</div>
<div class='author'>
{{ article.author_name }}
</div>
</div>
</a>
</div>
</div>
</div>
<div class='spacer'></div>
</div>
</div>
</div>
<div class='enrichment-modules-container-updated siderail'>
<rv-enrichment-module ad-two='null' enrichments='[{"active":true,"type":"Commitment","football":true,"list_id":null,"list_title":null,"position":1},{"active":true,"type":"Rivals","football":true,"list_id":null,"list_title":null,"position":2},{"active":true,"type":"FanFuturecastLeaderboard","football":null,"list_id":null,"list_title":null,"position":3}]' is-super-admin='' is_schedule_football='true' ncaab-schedule-year='2018' ncaaf-schedule-year='2019' site='{"id":67,"legacy_id":1188,"name":"BleedTechBlue","friendly_name":"Louisiana Tech","annual_discount":null,"subdomain":"latech","primary_color":"003087","secondary_color":"CB333B","font_color":"ffffff","short_name":"latech","maple_ncaaf_team_id":38,"maple_ncaaf_endpoint":"ncaaf/teams/llg","maple_ncaab_team_id":313,"maple_ncaab_endpoint":"ncaab/teams/lap","maple_college_id":38,"google_analytics_id":"UA-83228873-1"}' twitter-feed='{"id":67,"site_id":67,"handle":"bleedtechblue","list_name":"btb-staff","created_at":"2016-02-01T12:25:02.470-06:00","updated_at":"2017-03-11T07:42:54.285-06:00","hashtags":[],"usernames":["bleedtechblue","bigjasonjones","BCarlisle37"],"max_number":null}'></rv-enrichment-module>
</div>
<div class='sticky-footer hidden'>
<div class='text-center'>
<rv-share-links collapsed='false' print-url='https://latech.rivals.com/news/know-the-opponent-florida-international/printable' site-name='BleedTechBlue'></rv-share-links>
</div>
</div>
</div>
<script>
  $(function () {
    if ('false' === 'true') {
      var comment = document.createComment("ads suppressed in development");
  
      document.body.appendChild(comment);
    }else{
      var ad_url = generateDarlaAdUrl('1197798908', 'https://latech.rivals.com/news/know-the-opponent-florida-international');
  
      var script = document.createElement("script");
      script.src = ad_url;
  
      document.body.appendChild(script);
    }
  });
</script>

<script>
  var _sf_async_config = _sf_async_config || {};
  /** CONFIGURATION START **/
  var byline = document.querySelector('#byline');
  var onetimeAuthors = document.querySelector('#onetime-author');
  if (byline) { // Remove after completely transitioning to new layout (should definitely be done by Jan 1st 2018)
    var i = byline.innerText.indexOf('|');
    var author = byline.innerText.slice(0, i-1);
  } else if (onetimeAuthors) {
    // Possibly multiple authors
    var listAuthors = onetimeAuthors.innerText.split(/ ,| and/);
    var author = listAuthors.join(',');
  } else {
    var bylineNew = document.querySelector('.author-byline .title-sm');
    if (bylineNew) {
      var i = bylineNew.innerText.indexOf('•');
      var author = bylineNew.innerText.slice(0, i-1);
    }
  }
  function getAliasVariable() {
    var host = window.location.host.split('.');
    // add 'n' if it is a Site page
    if (_.include(['n', 'acceptance', 'local'], host[0].toLowerCase()) || host.length == 4) {
      if (_.include(['n'], host[0].toLowerCase())) { host.shift() } // If we are on nationals prod, drop the n subdomain from the alias (aka make it be just rivals.com)
      return host.join('.') + window.location.pathname
    } else {
      host.splice(1, 0, 'n');
      return host.join('.') + window.location.pathname
    }
  }
  _sf_async_config.section = 'article';
  _sf_async_config.authors = (byline || bylineNew || onetimeAuthors) ? author : '';
  _sf_async_config.alias = getAliasVariable();
  _sf_async_config.title = "Know the Opponent: Florida International";
  _sf_async_config.sections = 'content,content-football,content-football-free,content-article';
  /** CONFIGURATION END **/
  function loadChartbeat() {
    window._sf_endpt = (new Date()).getTime();
    var e = document.createElement('script');
    e.setAttribute('language', 'javascript');
    e.setAttribute('type', 'text/javascript');
    e.setAttribute('src', '//static.chartbeat.com/js/chartbeat_video.js');
    document.body.appendChild(e);
  };
</script>

<div ng-controller='googleTagManagerController as ctrl' ng-init='ctrl.init("latech", 2057224, null)'>
<iframe height='0' ng-src='{{ ctrl.sourceUrl }}' referrerpolicy='origin' style='display:none;visibility:hidden' width='0'></iframe>
<noscript>
<iframe height='0' ng-src='{{ ctrl.sourceUrl }}' referrerpolicy='origin' style='display:none;visibility:hidden' width='0'></iframe>
</noscript>
</div>

<div class='article-ads-footer'>
<div class='lrec-ads'>
</div>
</div>

</div>
</main>
<footer>
<!-- t('footer.about_link', primary_host: primary_host) -->
<ul class='footer-links list-inline'>
<li></li>
<a href='/news/about-us'>About</a>
<a href='https://policies.yahoo.com/us/en/yahoo/privacy/products/rivals/'>Privacy Policy</a>
<a href='/news/contact-us-5'>Contact Us</a>
<a href='/tos'>Terms of Service</a>
<a href='/news/member-services'>Help</a>
</ul>
<div class='copyright-notice'>Certain data provided by STATS, LLC<br/>© 2019 Verizon Media. All rights reserved.</div>
</footer>

</body>
<!-- Begin comScore Tag -->

<script>
  var _comscore = _comscore || [];
  _comscore.push({
    c1: "2",
    c2: "7241469",
    c5: "1197798908",
    c7: "https://latech.rivals.com/news/know-the-opponent-florida-international"
  });
  (function() {
    var s = document.createElement("script"), el = document.getElementsByTagName("script")[0]; s.async = true;
    s.src = (document.location.protocol == "https:" ? "https://s.yimg.com/lq" : "http://l.yimg.com/d") + "/lib/3pm/cs_0.2.js";
    el.parentNode.insertBefore(s, el);
  })();
</script>

<noscript>
  <img src="https://sb.scorecardresearch.com/p?c1=2&c2=7241469&c7=https%3A%2F%2Flatech.rivals.com%2Fnews%2Fknow-the-opponent-florida-international&c5=1197798908&cv=2.0&cj=1" />
</noscript>
<!-- End comScore Tag -->

</html>
